Temporary Phone Service Outage
Incident Report for Langara IT
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 07:04 PST
Monitoring
The issue with external calls has been resolved. Phone systems have been restored and are now fully operational.
Posted Nov 19, 2024 - 16:08 PST
Identified
We are currently experiencing phone-related issues.
All external phone calls to and from Langara main campus are not working at this time.
Please note that on-campus calls are still operational.

A phone technician is currently on site working to restore the phone system.
It is anticipated that it will take at least four hours to recover the system and restore full functionality.
Posted Nov 19, 2024 - 14:26 PST
This incident affected: Telephony.